Search:

Type: Posts; User: alpinedevil335

Page 1 of 20 1 2 3 4

Search: Search took 0.03 seconds; generated 33 minute(s) ago.

  1. Holy $#@! look at this guy^^ long time no see.

    Holy $#@! look at this guy^^
    long time no see.
  2. Replies
    2
    Views
    48

    02 sensor. I had similar symptoms in my car. I...

    02 sensor.
    I had similar symptoms in my car. I don't recall what the codes were but I was misfiring in the same bank(all 3 cyl).
    swapped 02 sensors and sure enough misfires jumped to the next bank.
  3. Replies
    2,322
    Views
    119,183

    37549

    37549
  4. Replies
    26
    Views
    776

    Deflating for 30min didn't work :(

    Deflating for 30min didn't work :(
  5. Replies
    644
    Views
    109,000

    NWS: http://thechive.files.wordpress.com/2014/04/840159...

    http://thechive.files.wordpress.com/2014/04/84015937.gif
  6. Replies
    26
    Views
    776

    I purchased the Huff TPM's I don't want to code...

    I purchased the Huff TPM's
    I don't want to code this out. They worked perfectly fine the first time they were installed.



    Not yet. I'll try ModBargains suggestion of deflating for 30 min.
  7. Replies
    17
    Views
    249

    fastgti69

    fastgti69
  8. Replies
    18
    Views
    327

    S63/S63TU: +1!! Beautiful car and sounds beast!

    +1!!

    Beautiful car and sounds beast!
  9. Replies
    99
    Views
    2,543

    Yeah I think I might hit that dyno up just for...

    Yeah I think I might hit that dyno up just for $#@!s and giggles.

    Good to see you guys too! Looking forward to that ride!
    let me know if you need to borrow my drag radials.

    And a a big...
  10. Replies
    99
    Views
    2,543

    He put down xx3..that's all I'll give you. And I...

    He put down xx3..that's all I'll give you. And I put down a measly 456whp.
  11. Replies
    30
    Views
    1,026

    Any data on this kit?

    Any data on this kit?
  12. Replies
    55
    Views
    2,511

    37340

    37340
  13. Replies
    26
    Views
    776

    Thanks!Tried to rep you but haven't spread enough...

    Thanks!Tried to rep you but haven't spread enough to rep you again. I owe you a rep.
  14. Replies
    26
    Views
    776

    Had my sensors tested this afternoon at a local...

    Had my sensors tested this afternoon at a local tire shop, sensors are showing to be active. They adjusted tire pressure and told me to drive for a few minutes but the malfuction persists.
    ...
  15. Replies
    2,322
    Views
    119,183

    37276

    37276
  16. Replies
    26
    Views
    776

    I installed the sensors my self, torqued to spec...

    I installed the sensors my self, torqued to spec and all. All the tire shop did was mount the tires on the wheels.
  17. Replies
    99
    Views
    2,543

    Repped! Congrats!

    Repped! Congrats!
  18. Replies
    26
    Views
    776

    Damn. Must be frustrating as hell! I guess I'm...

    Damn. Must be frustrating as hell!

    I guess I'm going to slap my stock tires back on and see if the fault persists. I'm hoping that fixes things and all I have to do is get new sensor(s) again.
  19. Replies
    26
    Views
    776

    Thanks for the reply.. Have your sensors ever...

    Thanks for the reply..

    Have your sensors ever function properly? If you clear the code with the BT it immediately comes back?
    The thing that throws me off is that these damn things were working...
  20. Replies
    26
    Views
    776

    Thanks! I'll give one of these shops a try.

    Thanks! I'll give one of these shops a try.
  21. Replies
    26
    Views
    776

    Yes, when I get a flat or low air pressure it...

    Yes, when I get a flat or low air pressure it tells me which one.
    Right now it does not tell me anything since it won't set/recognize the TPM's.
  22. Replies
    26
    Views
    776

    Thanks!

    Thanks!
  23. Replies
    26
    Views
    776

    Not sure what you mean by that.

    Not sure what you mean by that.
  24. Replies
    26
    Views
    776

    TPM Malfunction

    I recently mounted some wheels along with TPM's on my 335 and all was well. Monitors were new out of the box when installed and worked great for about a week or so.
    After the car sat for about...
  25. Replies
    644
    Views
    109,000

    NWS: http://thechive.files.wordpress.com/2014/04/bouncy...

    http://thechive.files.wordpress.com/2014/04/bouncy-boobs-6.gif
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4