Close

Results 1 to 9 of 9
  1. #1
    Join Date
    Aug 2012
    Location
    Hayward, CA
    Posts
    7,906
    Rep Points
    3,915.7
    Mentioned
    320 Post(s)
    Rep Power
    0


    Reputation: Yes | No

    Sticky help with site

    Wont let me post attachments, says I have no permission, tried to email you. Got this bounce back, never got it before I am on the same mail program so I assume its on you end.

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    admin@germanboost.com
    spam

  2. #2
    Join Date
    Dec 2012
    Location
    IL
    Posts
    258
    Rep Points
    256.3
    Mentioned
    17 Post(s)
    Rep Power
    3


    Reputation: Yes | No
    Click here to enlarge Originally Posted by VargasTurboTech Click here to enlarge
    Wont let me post attachments, says I have no permission, tried to email you. Got this bounce back, never got it before I am on the same mail program so I assume its on you end.

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    admin@germanboost.com
    spam
    Try using administrator@bimmerboost.com

    Sticky told me not to use the admin@germanboost.com due to issues when I could not connect to the site.
    Titanium Silver E92 09 BMW 335i xdrive 6AT
    KW V3 coilovers, AMS FMIC, AR Catless DP, Walbro 455 LPFP, BMS DCI, Alpina B3 Trans Flash, Vargas HPFP and Rail
    Protuned via Cobb by JR TUNED @ PandL Motorsports
    75%E85/25%93 blend 430awhp/470lbs tq on AWD Dynojet
    Dyno Video http://www.youtube.com/watch?v=iE6Ed...ature=youtu.be

    Click here to enlarge

  3. #3
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,726
    Rep Points
    31,540.6
    Mentioned
    2064 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    What was the attachment you were uploading?

  4. #4
    Join Date
    Aug 2012
    Location
    Hayward, CA
    Posts
    7,906
    Rep Points
    3,915.7
    Mentioned
    320 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Same clutch picture it allowed me to add inline

  5. #5
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,726
    Rep Points
    31,540.6
    Mentioned
    2064 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Ok it may be too large. What is the size of it? It's a JPG?

  6. #6
    Join Date
    Aug 2012
    Location
    Hayward, CA
    Posts
    7,906
    Rep Points
    3,915.7
    Mentioned
    320 Post(s)
    Rep Power
    0



    Reputation: Yes | No
    Click here to enlarge Originally Posted by Sticky Click here to enlarge
    Ok it may be too large. What is the size of it? It's a JPG?
    Its literally the exact same file. I run all my pics for the site through a photoshop script which batch resizes photos to 1000x1000 and exports a JPG. It wouldn't let me attach it, but allowed me to add it inline. Just a heads up, no biggy

  7. #7
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,726
    Rep Points
    31,540.6
    Mentioned
    2064 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Click here to enlarge Originally Posted by VargasTurboTech Click here to enlarge
    Its literally the exact same file. I run all my pics for the site through a photoshop script which batch resizes photos to 1000x1000 and exports a JPG. It wouldn't let me attach it, but allowed me to add it inline. Just a heads up, no biggy
    That's weird. It may see it as a duplicate and not let you for that reason. Try renaming it and see if it works.

  8. #8
    Join Date
    Feb 2011
    Posts
    1,584
    Rep Points
    2,017.3
    Mentioned
    10 Post(s)
    Rep Power
    21


    Reputation: Yes | No
    I have been having a lot of trouble with the site today - just trying to get to your page - it times out. Not sure if it's related - but figure any information helps.

  9. #9
    Join Date
    Jan 2010
    Location
    SoCal
    Posts
    117,726
    Rep Points
    31,540.6
    Mentioned
    2064 Post(s)
    Rep Power
    316


    Reputation: Yes | No
    Yes working on the timeout issue, sorry.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •